jQsimple-class About Documentation Bugs Support git repository Download

Download

Here you can download jQsimple-class. It's available in raw and minified form.

Which one do I need?

CaseVersion
Already using jQuery version 1.3 or laterBase version
Not using jQuery (or using jQuery 1.3 or older)Standalone version
For use in server-side code (ie. in node.js)CommonJS version

Download

Base (depends on jQuery)
jqsimple-class-0.1.1.js 11 KiB (development, not minified)
jqsimple-class-0.1.1.min.js 1 KiB (production, minified)

Standalone (does not depend on jQuery)
jqsimple-class.standalone-0.1.1.js 15 KiB (development, not minified)
jqsimple-class.standalone-0.1.1.min.js 3 KiB (production, minified)

CommonJS module (does not depend on jQuery. For use in server-side code)
jqsimple-class.commonjs-0.1.1.js 15 KiB

Older versions

JS Array index
Projects fcgim gpgpwd GoldenPod GRandomWallpaper jQsimple-class MagicPO migraineDiary mussort phpdocr SPGal SWEC wwine Show more